Ford Falcon XH Ute

Any questions or suggestions regarding restorations
User avatar
ZA Perana
Posts: 7133
Joined: Sun 15 Jul 2007, 18:01
Location: Cape Town

Re: Ford Falcon XH Ute

Post by ZA Perana » Sun 25 Sep 2016, 18:31

As far as I know only the XR6 got the LS diff.
Alfa GTV 3.0
Ford Capri Perana V8
Chevy Lumina Supercharged

Wait not for tomorrow to do what can be done today, live each day for one knows not what the next day may hold.

Racer-X
Posts: 111
Joined: Thu 25 Oct 2007, 15:51
Location: Port Elizabeth

Re: Ford Falcon XH Ute

Post by Racer-X » Sun 25 Sep 2016, 18:33

ZA Perana wrote:As far as I know only the XR6 got the LS diff.
Thanks.
That would mean hopefully that my diff is working when it spins one wheel.


Sent from my iPad using Tapatalk

User avatar
IndianaJones
Posts: 4680
Joined: Sun 23 Aug 2009, 17:39
Location: Citrusdal, RSA

Re: Ford Falcon XH Ute

Post by IndianaJones » Mon 26 Sep 2016, 14:19

The first 2 photos are of a 1997 Ford Ranchero Outback, currently for sale on OLX...

The parts diagram, is a printout I received from my local Ford dealer today, depicting both the standard differential unit and the Hydratrak.
Attachments
97RancheroOutback1.jpg
97RancheroOutback1.jpg (157.75 KiB) Viewed 1018 times
97RancheroOutback2.jpg
97RancheroOutback2.jpg (80.85 KiB) Viewed 1018 times
RancheroHydratrakDiff.jpg
RancheroHydratrakDiff.jpg (136.9 KiB) Viewed 1018 times

Racer-X
Posts: 111
Joined: Thu 25 Oct 2007, 15:51
Location: Port Elizabeth

Re: Ford Falcon XH Ute

Post by Racer-X » Mon 26 Sep 2016, 19:31

That is interesting.

Thanks.

I must study it.

Racer-X
Posts: 111
Joined: Thu 25 Oct 2007, 15:51
Location: Port Elizabeth

Re: Ford Falcon XH Ute

Post by Racer-X » Sat 01 Oct 2016, 07:28

I seem to have developed an odd issue.

Periodically if i am cruising along in drive at about 60 km per hour, the rpms jump up as if the gearbox in neutral.
Then i have to shift into 3rd then play with the accelerator pedal until it shifts into gear again.

Or another thing it does is stay in 1st or 2 nd gear and wont shift up until i do the same fiddling procedure.

I havent changed the gearbox oil and the level is correct.


Sent from my iPad using Tapatalk

User avatar
Shaunp
Posts: 371
Joined: Sun 30 Mar 2014, 15:32
Location: Secunda, Mpumalanga

Re: Ford Falcon XH Ute

Post by Shaunp » Sat 01 Oct 2016, 14:56

I would change the oil n check the cooler. Maybe flush the cooler
Magic happens.

Racer-X
Posts: 111
Joined: Thu 25 Oct 2007, 15:51
Location: Port Elizabeth

Re: Ford Falcon XH Ute

Post by Racer-X » Sat 01 Oct 2016, 18:06

I am planning to dot that.

According to the sedan manual: I need 10 litres of Castrol TQ95 automatic transmission oil.

I phoned my local Midas and they say they don't have that but according to their specs i can use Castrol Dextron 2.
This will be R395 per 5 litre.

The the autobox oil filter is available from my local Ford Dealership.

2 days to arrive.

+-R1400.

Needless to say i don't think i am going to buy the filter form the dealer.

Racer-X
Posts: 111
Joined: Thu 25 Oct 2007, 15:51
Location: Port Elizabeth

Re: Ford Falcon XH Ute

Post by Racer-X » Tue 04 Oct 2016, 15:38

I bought some oil.
Castrol dextron 2

Drained the old oil.
Cleaned filter.

The stealer wanted R1400 for a new one.

Then refitted and filled with fresh oil.

It is still doing the odd shifting into neutral and staying in low gear. I suspect it might be voltage related.

Image

Image

Sent from my SM-G920F using Tapatalk

User avatar
marnus
Posts: 313
Joined: Mon 21 Jan 2013, 09:16
Location: Zwartkop

Re: Ford Falcon XH Ute

Post by marnus » Tue 04 Oct 2016, 16:15

Isn't that oil suppose to be pink/redish..?
Its my understanding that an auto box with brown to dark oil has burned a clutch or a couple..
Regards

Marnus Nortje

1989 Ford Sierra 308 V8
2005 Ford Ranger 2.5TD DC
2004 E46 320i BMW - ex

Racer-X
Posts: 111
Joined: Thu 25 Oct 2007, 15:51
Location: Port Elizabeth

Re: Ford Falcon XH Ute

Post by Racer-X » Tue 04 Oct 2016, 16:18

marnus wrote:Isn't that oil suppose to be pink/redish..?
Its my understanding that an auto box with brown to dark oil has burned a clutch or a couple..
Correct
The oil that went in is now red .


However the Sedan manual I have says that color doesn't indicate condition.


Makes no sense to me


Sent from my SM-G920F using Tapatalk

Post Reply

Social Media

     

Who is online

Users browsing this forum: No registered users and 1 guest